Reboot hangs after updating symantec antivirus elaine irwin mellencamp dating

I took this opportunity to restore the full backup to a temporary server I set up and switched all my users to the temporary. I kept all my users on the temporary file server for about 3 weeks.

After the upgrade I had to push-install the new version 12 Backup Exec Remote Agents to each of the servers I am backing up (about 6 total).

5 of my servers are doing just fine, faithfully completing backups every night. Observations: The back story: This server started crashing during nightly backups about a month ago.

I tried everything I could think of to troubleshoot the problem and eventually had to give up because I could not keep coming to the office at 4 AM to try to get the server back online.

One Friday I got lucky and the server stayed up for its entire full backup.

.fixed{ position: fixed; } #menu-item-161540, #menu-item-161550, #menu-item-161541, #menu-item-161551, #menu-item-161552, #menu-item-161553, #menu-item-161554 { width: 19% ! important;} #menu-item-115371 .ubermenu-submenu .ubermenu-row { margin-bottom: 0px; } #menu-item-115726 .ubermenu-column-id-152430 { width: 21.5% !

I have a Dell Power Edge 2850 running Windows Server 2003.

It is the primary file server for one of my clients.

I have another server also running Windows Server 2003 that acts as the core media server for Symantec Backup Exec 12. This upgrade was necessary because we also just upgraded from Exchange 2003 to Exchange 2007.

I got 3 nightly backups out of it before it locked up again and started the familiar failure to boot cleanly behavior.

This weekend I decided to monitor the file server through the entire backup job.

I RDPd into the file server and also into the server running Backup Exec.

Tags: , ,